Plantronics + Polycom. Now together as Poly Logo

Setup new domain controller, now can't login to our Polycom Phones with Skype for Business

Occasional Visitor

Setup new domain controller, now can't login to our Polycom Phones with Skype for Business

I setup a new DC last week on Server 2016 as the PDC, DHCP, all FSMO roles. We had an existing 2008 that was still running and everything was OK. We had some compatability issues with one of our replication programs so I setup a 2012 DC. Moved all FSMO roles over, DHCP. Everything in our environment seems to be working well, except our Phones. Can't login it says that Skype for Business Authentication has failed. Users that were signed in before the new DC are still able to use their phones. We are on Skype for business. I have 2 DC's, the new 2012R2 and the old 2008R2. 

 

Logs for signing in are as follows: I've changed my username to user and our domain name to ourdomain.

 

0213135833|so |4|00|[soRegistrationC] Login Credentials valid causing SoRegEventLine Changed
0213135833|brow |4|00|CWebLayoutMgr::handleProxyConfiguration Enter

0213135833|brow |4|00|CWebLayoutMgr::handleProxyConfiguration Default

0213135833|brow |4|00|CWebLayoutMgr::handleProxyConfiguration Exit

0213135835|app1 |*|00|SoRegistrationEventLineChanged - success lineIndex 0 RegListSize 0
0213135835|app1 |5|00|AppPhoneLockC::Init - bPhoneLockState [0]
0213135835|app1 |*|00|SoRegistrationEventLast - new AppRegLineC, szUser = user@ourdomain.com
0213135835|so |4|00|[SoNcasC]: appncascontext termination:1
0213135835|so |4|00|[SoNcasC]: Case Handling termination:1
0213135835|app1 |5|00|AppPhoneLockC::Init - bPhoneLockState [0]
0213135835|cfg |4|00|RT|pps is setting Login Credentials to valid
0213135835|cfg |5|00|Prm|Parameter feature.validate.peer.cert requested type 0 but is of type 7
0213135835|cfg |5|00|Prm|Parameter feature.validate.peer.cert requested type 0 but is of type 7
0213135835|auth |4|00|Failed to parse NI response
0213135835|auth |4|00|Retry Cnt[0] pHD(139)AuthServiceCallerWbad
https://skype.ourdomain.com/WebTicket/WebTicketService.svc


https://skype.ourdomain.com/WebTicket/WebTicketService.svc/cert
https://skype.ourdomain.com/WebTicket/WebTicketService.svc/pin

 


https://skype.ourdomain.com/WebTicket/WebTicketService.svc

 


0213135835|wad |4|00|Not able to get WT from Auth Service

0213135835|sip |*|00|Sip Register Usr:user@ourdomain.com Dsp:user Auth:'Using Login Cred' Inx:0
0213135835|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty
0213135839|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'ourdomain.com' found no records
0213135839|sip |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'ourdomain.com' found no records
0213135839|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'ourdomain.com' found no records
0213135839|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/private.key doesn't exist or is empty
0213135839|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/private.key doesn't exist or is empty
0213135839|sip |4|00|CTcpSocket::Abandon - TLS Listen Thread has exited. Process further to abandon this socket
0213135839|sip |4|00|CTcpSocket::Abandon connected socket. Send Message 0xb62024c8
0213135839|cfg |4|00|RT|SIP is setting Login Credentials to invalid
0213135839|so |4|00|[soRegistrationC] Login Credentials invalid causing SoRegEventLine Deleted
0213135839|sip |4|00|Registration failed User: keiths, Error Code:480 Temporarily not available
0213135839|sip |5|00|SSL_get_error nLen 0 errno 0 nError 5 = (0)error:00000000:lib(0):func(0):reason(0)
0213135839|sip |4|00|TLS Listen Thread Exit
0213135839|brow |4|00|CWebLayoutMgr::handleProxyConfiguration Enter

0213135839|brow |4|00|CWebLayoutMgr::handleProxyConfiguration Default

0213135839|brow |4|00|CWebLayoutMgr::handleProxyConfiguration Exit

 

Message 1 of 5
4 REPLIES 4
Polycom Employee & Community Manager

Re: Setup new domain controller, now can't login to our Polycom Phones with Skype for Business

Hello @ScottSVFD,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

Please also include what type of Polycom Phone model you are actually using.


This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

To your actual issue:

 

0213135835|auth |4|00|Failed to parse NI response

and

0213135835|wad |4|00|Not able to get WT from Auth Service

I assume something in your network is wrong but as the logs are in standard logging we will not be able to help you.

 

The community's Skype for Business FAQ contains:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Visitor

Re: Setup new domain controller, now can't login to our Polycom Phones with Skype for Business

Thanks for the response. I have a Polycom VVX 501 running UC Version 5.6.0.17325.

 

I've  uploaded new logs that had the settings recommended in the troubleshooting guide. Looks like maybe a certificate issue, but it's not clear to me from the logs.

 

Scott

 

 

Message 3 of 5
Polycom Employee & Community Manager

Re: Setup new domain controller, now can't login to our Polycom Phones with Skype for Business

Hello @ScottSVFD,

Based on the logs I checked internally and found I had a similar case in the past.

 

Could you create a configuration file and import this via the web Interface:

 

<test sec.TLS.profile.1.cipherSuite="ALL:!aNULL:!eNULL:!DSS:!SEED:!ECDSA:!IDEA:!MEDIUM:!LOW:!EXP:!ADH:!PSK:!MD5:!RC4:@STRENGTH"
		sec.TLS.profile.1.cipherSuiteDefault="0"/>


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Occasional Visitor

Re: Setup new domain controller, now can't login to our Polycom Phones with Skype for Business

Steffan,

 

Looks like we've got the problem resolved. We had the old DC still in some of the DNS SRV records. We removed those and people were able to sign back into their phones. I'm not 100% convinced that's what actually did it, but we are working now.

Message 5 of 5