VX 600 Skype Online Failed to fetch user certificate

Occasional Visitor

VX 600 Skype Online Failed to fetch user certificate

Phone Model: Polycom VX 600
Call Platform: Skype for Business Online
MAC: 64-16-7F-A1-F2-D5
Software Rev: 5.9.5.13643 23-Jun-18 11:54

I do not have a backup (lost web interface access and it is at a different location)

The issue I am having is that at one of my office locations I am not able to get the phone to authenticate to office 365. It always stops at Failed to fetch the user cetificate. I can take the phone to a different office and it will login just fine. I cannot find anything about ports that need to be open on the firewall, is this the case? I have no issues logging into Office 365 with the accounts I am using ont he phone within the same network.

Message 1 of 5
4 REPLIES
Polycom Employee & Community Manager

Re: VX 600 Skype Online Failed to fetch user certificate

Hello ,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

First of all the phone you are using is a Polycom VVX600 2200-44600-025. This is not an official Skype for Business SKU and therefore at least for this and potentially other phones of the same type you must ensure you have the relevant Polycom per device Skype for Business license.

 

Please be aware of the following when utilizing UCS 4.1.0 or later:

The use of Polycom UC Software versions 4.1.X (“Software”) requires the purchase of a separate Software license for every device that will use the Software in a LYNC / Skype for Business environment. You may not install, access, or use the Software in a LYNC / Skype for Business environment on more devices than are listed on your license until additional licenses have been purchased and authorized by Polycom. These licenses should be purchased from the same company from which you purchased the devices. You may operate devices against a LYNC / Skype for Business server for trial purposes for up to 30 days without purchasing a license. Use of the Software is subject to the terms and conditions of the End User License Agreement.

Polycom reserves the right to audit your deployment to verify that you have sufficient licenses to match the number of devices being used.

Information in regards of License Part Numbers can be found here

 

Once you have verified or purchased these I suggest you simply start providing the community with some logs:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Visitor

Re: VX 600 Skype Online Failed to fetch user certificate

I'm having the same problem. All of a sudden some of the phone (not all) started to display this error. 
Can somone from Polycom start providing helpful answers?

Skype for business online (o365)
VVX600

UC Software Version 5.9.0.9373
Updater Version 5.9.7.11143

Message 3 of 5
Polycom Employee & Community Manager

Re: VX 600 Skype Online Failed to fetch user certificate

Hello @aleksbor,

 

welcome to the Polycom Community.

 

Skype for Business online currently does not support UC Software 5.9.0

 

Once our Partner Microsoft will finish their certification we will post an update.

 

Please downgrade to UC Software 5.8.2

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Occasional Visitor

Re: VX 600 Skype Online Failed to fetch user certificate

You need to punch firewall holes - refer to the giant microsoft list. 

 

Are you using the web sign in key or direct sign in? 

 

try opening 443 to https://pinauth.services.skypeforbusiness.com

 

Are your other office locations on a different IP subnet? if so check your firewall. 

 

Goodluck 

Message 5 of 5