Plantronics + Polycom. Now together as Poly Logo

CUCM registered Trio 8800 is able to receives calls but unable to place calls

MPA
Visitor

CUCM registered Trio 8800 is able to receives calls but unable to place calls

Hi Forum,

 

I successfully registered the trio 8800  to CUCM server (System version: 10.5.1.10000-7).

 

The Trio is able to receive calls both internally and externally but unable to place calls.

 

It looks like it is a CUCM configuration issue but i want to be sure that i did everything right on Trio side.

 

Thanks!

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: CUCM registered Trio 8800 is able to receives calls but unable to place calls

Hello @MPA,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

It also has:

 

Jul 17, 2014 Question:Can I deploy Polycom® SoundStation® IP Conference Phones with Cisco® Unified Communications Manager (CUCM)?

Resolution: Please check => here <=

 

or

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
MPA
Visitor

Re: CUCM registered Trio 8800 is able to receives calls but unable to place calls

Problem Solved!

 

I simply forgot to associate the device with the user i created.

Message 3 of 3