Polycom VVX 410 losing local contacts regularly

Highlighted
Occasional Visitor

Polycom VVX 410 losing local contacts regularly

Hello 

 

A customer of ours is having some regular issues where there local contacts that have been entered are being lost. This is being caused by a reboot of the phones after a loss of connection. 

 

We have confirmed with there IT company that there is nothing network related casuing this reboot. Is there a setting on the phones that automatically refreshes connection which could be causing these drops and losing the contacts? 

 

Many Thanks,

George Dallaway 

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: Polycom VVX 410 losing local contacts regularly

Hello @GeorgeBusinessPhones,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

Please also include if you are using a SIP server or a LYNC / Skype for Business server.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Maybe the phone was set to use dir.local.readonly?

 

I suggest you create a backup and check this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Polycom VVX 410 losing local contacts regularly

Hello Steffen, 

 

The phones are using a SIP server and should be running on UC software version 4.1.7.1428. 

 

We have tried swapping out the handsest for new ones, taking the phones off the POE and the issues still persist. 

 

Could you please advise? 

 

Many Thanks,

George Dallaway

Message 3 of 4
Polycom Employee & Community Manager

Re: Polycom VVX 410 losing local contacts regularly


@SteffenBaierUK wrote:

 

Maybe the phone was set to use dir.local.readonly?

 

I suggest you create a backup and check this.




You are not using a currently supported software. A current software is UC Software 5.7.2 or at least 5.6.2 instead.

 

Please provide all requested data and upgrade the phone

 

replied via a mobile device

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4