Plantronics + Polycom. Now together as Poly Logo

SoundPoint 331 won't upgrade

Visitor

SoundPoint 331 won't upgrade

I have my SoundPoint 331 phone upgraded to version 4.0.14.1580.  I can see version 4.1.1.0934 in the dropdown of the web interface.  When I select it and tell the phone to update, it just ignores the command.

 

My real goal to use my phone with Lync.  I am not an administrator but an end user.  Other Polycom phones in the office are working on Lync and from reading the forums, the 331 will only work after it is upgraded to at least 4.1.x

 

Thanks

Message 1 of 8
7 REPLIES 7
Polycom Employee & Community Manager

Re: SoundPoint 331 won't upgrade

Hello @tiffarific ,

 

Welcome to the Poly Community.Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

 

May 11, 2018 Question: Why do I get a "Failed to fetch available software from the Poly hosted server" error message or able to download list but unable to upgrade/downgrade?

Resolution: Please ensure your firewall allows outbound network traffic as shown  => here <=

 

Please be aware of the following when utilizing UCS 4.1.0 or later:

The use of Polycom UC Software versions 4.1.X (“Software”) requires the purchase of a separate Software license for every device that will use the Software in a LYNC / Skype for Business environment. You may not install, access, or use the Software in a LYNC / Skype for Business environment on more devices than are listed on your license until additional licenses have been purchased and authorized by Polycom. These licenses should be purchased from the same company from which you purchased the devices. You may operate devices against a LYNC / Skype for Business server for trial purposes for up to 30 days without purchasing a license. Use of the Software is subject to the terms and conditions of the End User License Agreement.

Polycom reserves the right to audit your deployment to verify that you have sufficient licenses to match the number of devices being used.

Information in regards to License Part Numbers can be found here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
Visitor

Re: SoundPoint 331 won't upgrade

That is not the problem.  I was able to upgrade the software through the web interface.  It just won't allow that final upgrade to 4.1.x so I can use Lync.

Message 3 of 8
Polycom Employee & Community Manager

Re: SoundPoint 331 won't upgrade

Hello @tiffarific ,

 

Below is usually what we need to attempt and try and help anyone:

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

As you have not posted any logs we are unable to attempt and help.

 

From a Poly perspective, it is also important that you have purchased the Polycom per device Skype for Business license as outlined above for each device you are using.

 

If you fail to do so you are using a phone without the official license.

 

If you still struggle we would need to ask you to open a service ticket. When you open this please provide proof of the relevant licenses as well.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 8
Highlighted
Visitor

Re: SoundPoint 331 won't upgrade

Here is some more information:

 

Phone Model - SoundPoint IP 331

Part Number - 2345-12365-001

Rev: - C

MAC Address - 64:16:7F:A9:55:1A

IP Address - 10.23.10.10

UC Software Version - 4.0.14.1580

BootROM Software Version - 5.0.14.0580

 

I want to use Microsoft Lync Phone Edition like the other phones in my office.

Message 5 of 8
Polycom Employee & Community Manager

Re: SoundPoint 331 won't upgrade

Hello @tiffarific ,

 

our records show this unit to have been sold via AT&T CORP back in 18/04/2017. You would need to work with AT&T on this and ensure you have the relevant Poly pre device Skype for Business license in addition for this and any other phone being used with LYNC.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 8
Visitor

Re: SoundPoint 331 won't upgrade

Interesting!  I bought this phone from Amazon last week.

 

@SteffenBaierUK "Poly pre device Skype for Business license in addition for this and any other phone being used with LYNC"

 

We must have a working Microsoft license because other Poly phones in the office work with Lync just fine.  What settings/firmware do I need to have on my new phone to get it to connect?  From everything I read the answer is "software version 4.1.x or newer".  

 

Message 7 of 8
Polycom Employee & Community Manager

Re: SoundPoint 331 won't upgrade

Hello @tiffarific ,

 

I am not sure you understand what I am trying to tell you.

 

Legacy SoundPoint or SoundStation phones have no orderable part number unlike the current VVX, Trio or CCX phones so you could order them with the Skype for Business/LYNC per device license included in the price.

 

Therefore for each phone is already used in your organization plus this on you need to purchase these additional licenses. Similar to for example paying for an Office License when using this on a PC or Mac. This is outlined in the above-quoted text I already made you familiar with.

 

“Polycom reserves the right to audit your deployment to verify that you have sufficient licenses to match the number of devices being used.”

 

I can see from your email that your company is affiliated to a major car manufacturer so I am quite sure that you would not want to be using a phone without having the correct license in place. The license has nothing to do with Skype/LYNC itself.

 

The Mac provided shows me it belongs to AT&T so I am unsure how this would end up with our partner Amazon.

 

So far you have not provided any of us with any logs and until the license question is not cleared I am unable to provide any further advice.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 8