Polycom VVX410 Keeps saying 'Line Unregistered'

SOLVED
Highlighted
Occasional Contributor

Polycom VVX410 Keeps saying 'Line Unregistered'

Hi all,

 

I have a Polycom VVX 410 that randomly disconnects and displays 'Line Unregistered'. Sometimes this happens while the phone isn't being used and sometimes this happens when the phone is in use, forcing the call to be dropped. Sometimes it fixes itself after a minute or two, other times we reboot it and it is fine. Im at a bit of a loss as to what is going on with this phone, hopefully someone can help explain this to me. I have attached logs and wiretraces. One log and trace are from a working phone the others are from the broken one all on the same network.

 

Thanks

Zyon

3 REPLIES
Polycom Employee & Community Manager

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

Hello @Zyon,

welcome back to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In regards to the wireshark trace the one from the Broken scenario does not contain any SIP traffic.

 

In addition both logs do not show any relevant data either.

 

The phone where sold via NETXUSA and seem to have been at least at some point connected to Comcast Cable Communications so I suggest you take this up with them.

 

 

One of the things I noticed in the working scenario the phone re-registers nearly every minute. Is this really necessary ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Contributor

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

Thanks for the fast response, sorry the information I provided wasn't helpful. The UC version of the phone is 5.5.1.11526. Is there anything I can do to get some useful information out of thesse phones before I contact NEXTUSA? Also I am still new to polycom phones, where can I change how often the phone re-registers?

 

Thanks for all the help,

Zyon

Message 3 of 4
Polycom Employee & Community Manager

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

Hello @Zyon,

 

I am still unsure who provides your service as it shows up as Comcast so they should be easily be able to help you.

 

There are multiple FAQ's as example here:

 

Oct 11, 2011 Question: How can I troubleshoot configuration Issues via Log Files or the phone GUI?

Resolution: Please check => here <=

 

or

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4